Indiana University
University Information Technology Services
  
What are archived documents?
Login>>
Login

Login is for authorized groups (e.g., UITS, OVPIT, and TCC) that need access to specialized Knowledge Base documents. Otherwise, simply use the Knowledge Base without logging in.

Close

ARCHIVED: In Microsoft Word, how can I use the AutoRecover feature to restore a document?

Microsoft Word allows you to make an automatic backup of your working document. If the program crashes or your computer accidentally loses power, the AutoRecover feature will attempt to load the most up-to-date version of your document.

Note: AutoRecover is not a replacement for saving your document frequently, which is the only guaranteed way of retaining a valid copy of your work.

On this page:


Enabling and using AutoRecover

To turn on the AutoRecover feature:

  1. In Word 2010, from the File menu, select Options. Then, from the toolbar on the left, click Save to configure AutoRecover options. Proceed to step 3 below.

    In Word 2007, from the Office Button menu, select Word Options. Then, from the toolbar on the left, click Save to configure AutoRecover options.

    In Word 2003, from the Tools menu, select Options... .

    In Mac OS X versions of Word, from the Word menu, select Preferences... .

  2. In the window that opens, click the Save tab, icon, or list item.

  3. If it is unchecked, check Save AutoRecover info every: , and type a value next to "minutes". For example, to save your work every five minutes, type  5 .

  4. Click OK to make the change.

If a system or program crash causes your computer to shut down, reboot and open Word normally. Word should recognize that there is an AutoRecovered file that is newer than the last saved version of your document. It will prompt you to open and save the AutoRecovered file.

If the AutoRecover function does not prompt you to open the backup file, you may still be able to recover your work. Search your hard drive for a file called AutoRecovery or *.asd. In Windows, for help searching your hard drive, see ARCHIVED: In Windows, how do I locate a file if I know its name or its contents? Then follow the appropriate instructions below.

Back to top

Finding AutoRecovered files in Windows

Note: The folders containing the AutoRecovered files may not be visible. To make them visible, see ARCHIVED: In Windows, how do I view hidden files?

Word for Windows saves AutoRecovered files with the name AutoRecovery Save of filename.asd, where filename is the name of the document on which you were working:

  • In Windows 7 and Vista, the file is stored in the \Users\username\AppData\Roaming\Microsoft\Word folder (username will be replaced by the author's username).

  • In Windows XP, the file is stored in the \Documents and Settings\username\Application Data\Microsoft\Word folder (username will be replaced by the author's username).

When you find the file, double-click to open it. Alternatively, from Word's File menu, choose Open... and browse to the location of the file.

Finding AutoRecovered files in Mac OS X

Word for Mac OS X saves the AutoRecovered file as AutoRecover save of filename, where filename is the name of the document on which you were working. The default AutoRecover location is:

/Users/username/Documents/Microsoft User Data/Office version AutoRecovery/Autorecovery save of filename

Replace username with the short name of your account in Mac OS X, Office version with the version of Office you have, and filename with the name of the document. If it's not there, try searching for it with Spotlight, which you can access from the magnifying glass icon in the top right of the Finder menu bar. Once you find the file, drag it to the Desktop. Double-click it, or, from Word's File menu, choose Open... to browse to and open the file.

Back to top

Changing the default AutoRecover folder

To change the folder in which AutoRecovered files are stored:

Word 2010 and 2007

  1. In Word 2010, from the File menu, choose Options.

    In Word 2007, from the Office Button menu, select Word Options.

  2. From the toolbar on the left, click Save, which will present you with options to customize how documents are saved.

  3. Next to AutoRecover file location: , click Browse to choose the folder where you want Word to save your AutoRecovered files.

  4. Click OK.

Other versions of Word

  1. In Word 2003, from the Tools menu, select Options... . In Mac OS X versions of Word, from the Word menu, select Preferences... .

  2. In the window that opens, click File Locations.

  3. Under "File types", choose AutoRecover files and click Modify... .

  4. Choose the folder where you want Word to save your AutoRecovered files. Click OK or Choose.

  5. Click Close or OK.

Back to top

This is document ahnd in domain all.
Last modified on November 06, 2012.

I need help with a computing problem

  • Fill out this form to submit your issue to the UITS Support Center.
  • Please note that you must be affiliated with Indiana University to receive support.
  • All fields are required.



Please provide your IU email address. If you currently have a problem receiving email at your IU account, enter an alternate email address.

I have a comment for the Knowledge Base

  • Fill out this form to submit your comment to the IU Knowledge Base.
  • If you are affiliated with Indiana University and need help with a computing problem, please use the I need help with a computing problem section above, or contact your campus Support Center.