ARCHIVED: In Microsoft Word 97, 98, 2000, and 2001, how do I remove page numbers?

This content has been archived, and is no longer maintained by Indiana University. Information here may no longer be accurate, and links may no longer be available or reliable.

To remove page numbers in Microsoft Word 97, 98, 2000, or 2001, follow the steps below:

  1. Make sure you are in Layout view. To get there, from the View menu, select Print Layout (Windows) or Page Layout (Mac OS).
  2. Find a page number. Double-click the number of the page you'd like to modify, which opens up the header or footer and makes the page number active.
  3. Select the page number and the frame surrounding it by clicking first the page number, then the surrounding frame. You will not have a frame around your page number if you inserted page numbers by using the button on the Header and Footer toolbar.
  4. Use the Del key on your keyboard to remove the page number (and, if applicable, the frame surrounding it).

    Note: If you do not delete the page number frame, it will remain and displace any page number that you might attempt to insert automatically. For example, right-justified page numbers may appear on the left of the page. If this occurs, you may have to select everything in your header or footer and use the Del key to remove it all and start over.

  5. On the Header and Footer toolbar, click Close.

When you delete a page number, Word automatically removes the page numbers throughout the document. To remove page numbers for part of a document, you must divide the document into sections and break the connection between them. To do this, follow these steps:

  1. Make sure you are in Layout view. To get there, from the View menu, select Print Layout (Windows) or Page Layout (Mac OS).
  2. Determine where you want to divide the document, and place your cursor at that point in the page.
  3. In Windows, from the Insert menu, select Break.... In the window that appears, select Continuous. Click the OK button.

    In Mac OS, from the Insert menu, choose Break and then select Section Break (Continuous).

  4. Find a page number after the break. Double-click the page number to open up the header or footer.
  5. On the Header and Footer toolbar, find the Same as Previous button. (Placing your cursor over the buttons on the toolbar will reveal the name of each button.)
  6. Click the Same as Previous button to disable it. This separates the section's headers or footers from those above.
  7. Close the Header and Footer toolbar.

To separate the document into more portions, repeat these instructions as needed.

After separating the document into sections, you can remove each section's page numbering without affecting other sections.

This is document aiuj in the Knowledge Base.
Last modified on 2018-01-18 12:54:05.

Contact us

For help or to comment, email the UITS Support Center.