ARCHIVED: In Office 2007, what are personalized menus and personalized toolbars, and how do I turn them off and on?

On this page:


Personalized menus

The personalized menus feature of some components of Office 2007 is intended to simplify your on-screen environment by displaying only the menu commands you use most often.

When you first launch 2007, it loads each application menu with commands used 95% of the time by most users, and hides the less frequently used commands. As you access menu commands in Office applications, these commands will display higher on the drop-down list. Unused commands are suppressed from view.

You can still easily access all commands for each menu if you need them. To do so, click any menu from the menu bar and select the button with the arrows (also called chevrons) at the bottom of the list. You will see commands not previously available in short menu format displayed in a lighter shade of gray. As long as you are in short menu format, you will need to select the chevron button each time you want to display the less frequently used options. If you want to customize the default menu display, follow the appropriate instructions below.

Note: The following does not apply to Office 2007 components that use the Ribbon User Interface (such as Word and Excel); only components that do not use the Ribbon (such as OneNote or the main window of Outlook) have personalized menus.

To customize or disable personalized menus in Office 2007:

  1. From the Tools menu, select Customize, and then click the Options tab.
  2. Do one of the following:
    • To show only basic and frequently used commands on short versions of the menus, uncheck Always show full menus.
    • To show all the menu commands on the menu after a brief delay when you rest the pointer on an open menu, check Show full menus after a short delay.
    • To disable personalized menus, check Always show full menus.

Note: No matter which Office application you are using, the changes you make will affect all of your Microsoft Office programs that use menus.

Personalized toolbars

The personalized toolbars feature of Office is very similar to personalized menus. To reduce screen clutter, personalized toolbars share a single row at the top of the screen. As you add more toolbars to the row, they overlap each other, and only the commands you use most often remain visible. Unused buttons are hidden under the overlaps. Over time, the buttons you use are promoted to the visible portion of each of the toolbars in a hierarchical fashion.

To quickly access the entire set of commands on a toolbar, click the chevron button at the right end of the visible portion of the toolbar. All of the remaining commands available for that toolbar will appear. To display additional buttons within the row, you can drag the sliders that begin each toolbar to the left or to the right.

To customize your personalized toolbars:

Note: The following does not apply to Office 2007 components that use the Ribbon User Interface (such as Word and Excel); only components that do not use the Ribbon (such as OneNote or the main window of Outlook) have personalized toolbars.

To determine which buttons display on a toolbar in Office 2007:

  1. Click the chevron button located at the end of the toolbar you wish to customize.
  2. Select Add or Remove Buttons.
  3. Select the name of the toolbar to which you would like to add buttons (e.g., Standard, Formatting).
  4. Select the buttons you want displayed on the toolbar by adding a check next to each button's icon and description. Uncheck the buttons that you don't want to display on the toolbar.

To disable personalized toolbars:

  1. From the Tools menu, select Customize, and then click Options.
  2. Check Show Standard and Formatting toolbars on two rows.
  3. Click Close. Each toolbar you have selected for viewing on the screen will now appear in a separate row.

Clearing personalized menu and toolbar settings

Note: The following does not apply to Office 2007 components that use the Ribbon User Interface (such as Word and Excel); only components that do not use the Ribbon (such as OneNote or the main window of Outlook) have personalized menus or toolbars.

To clear the menu and toolbar settings that Office 2007 automatically saves when you choose menu commands and toolbar buttons:

  1. From the Tools menu, select Customize, and then click Options.
  2. Click Reset menu and toolbar usage data. This button resets the toolbar buttons shown on a built-in toolbar if it is not wide enough to display all the buttons.

Note: Clicking Reset my usage data does not change the location of toolbars, remove any buttons or commands you've added by using the Customize dialog box, or add buttons or commands you've deleted.

This is document ajww in the Knowledge Base.
Last modified on 2013-01-07 00:00:00.

  • Fill out this form to submit your issue to the UITS Support Center.
  • Please note that you must be affiliated with Indiana University to receive support.
  • All fields are required.

Please provide your IU email address. If you currently have a problem receiving email at your IU account, enter an alternate email address.

  • Fill out this form to submit your comment to the IU Knowledge Base.
  • If you are affiliated with Indiana University and need help with a computing problem, please use the I need help with a computing problem section above, or contact your campus Support Center.

Please provide your IU email address. If you currently have a problem receiving email at your IU account, enter an alternate email address.