ARCHIVED: In Microsoft Outlook, how do I add or remove holidays in my Exchange calendar?

This content has been archived, and is no longer maintained by Indiana University. Resources linked from this page may no longer be available or reliable.

On this page:


Adding new holidays

Note: To avoid creating duplicate entries on your Exchange calendar, search for existing holidays and remove them before using these instructions.

To add holidays to your Exchange calendar using Microsoft Outlook:

  1. In Outlook 2010, click the File tab, and then click Options.

    In Outlook 2007, 2003, and 2002, in Calendar view, from the Tools menu, select Options..., and then click Calendar Options....

  2. In Outlook 2010, from the menu on the left, click Calendar.

    In Outlook 2007, 2003, and 2002, under "Calendar options", click Add Holidays....

  3. Outlook automatically selects your country or region. Use the checkboxes to change your country or region, or to add holidays for other countries and regions.
  4. To save your holidays, click OK.

Searching for and removing existing holidays

In Outlook, to search for and remove holidays on your Exchange calendar:

  1. In Outlook 2010, in Calendar view, click the "Search Calendar" box. From the Search tab, click Search Tools, and then Advanced Find....

    In Outlook 2007, 2003, and 2002, in Calendar view, open the Tools menu:

    • In Outlook 2007, select Instant Search, and then Advanced Find....
    • In Outlook 2003, select Find, and then Advanced Find....
    • In Outlook 2002, select Advanced Find....

  2. Click the Advanced tab.
  3. Click Field, select Frequently-used fields, and then choose Categories.
  4. Under "Condition:", use the drop-down list to select contains.
  5. Under "Value:", type holiday.
  6. Click Add to list.
  7. Click Find Now.
  8. Maximize the search results window for easy viewing. If you see the message "There are no items to show in this view.", you have no holidays on your calendar.
  9. In Outlook 2010, to manually select all of the holidays, click in the results area and press Ctrl-A.

    In Outlook 2007, 2003, and 2002, in the Advanced Find window, from the Edit menu, select Select All to highlight all holidays that the search found.

  10. In Outlook 2010, right-click the highlighted holidays and choose Delete.

    In Outlook 2007, 2003, and 2002, in the Advanced Find window, from the Edit menu, select Delete.

This is document atqn in the Knowledge Base.
Last modified on 2018-03-05 16:39:49.

Contact us

For help or to comment, email the UITS Support Center.