ARCHIVED: In Microsoft Word, how do I create and manage columns?

This content has been archived, and is no longer maintained by Indiana University. Information here may no longer be accurate, and links may no longer be available or reliable.

In Microsoft Word, you can set up either traditional columns or newspaper-style columns. Traditional columns are simpler to set up, but can be difficult to work with, as you have to fill the first column before you can proceed to the next. With newspaper columns, however, you can more easily switch between columns; also, information you enter will not overflow into another column.

On this page:


Traditional columns

To create traditional columns in a document:

Word 2007

  1. Highlight the text you want to format; if you do not highlight any text, Word will format the entire document.
  2. Click the Page Layout tab, and then select Columns....
  3. Choose the format of your columns. You can select a preset, automatically formatted number of columns with equal spacing by clicking One, Two, Three, or Four. You can also manually select the number, width, and spacing of the columns by clicking More columns....
  4. Click OK.

Back to top

Word 2003

  1. From the Format drop-down menu, select Columns....
  2. Choose the format of your columns. You can choose from preset columns, or you can manually select the number, width, and spacing of the columns.
  3. Click OK.

Back to top

Newspaper-style columns

To create newspaper-style columns using a table:

  1. Open a new document.
  2. In Word 2007, from the Insert tab, click Table, and then select Insert Table.... In other versions of Word, from the Table menu, choose Insert, and then choose Table....
  3. In the "Number of columns:" field, type the number of columns you want in your document. For "Number of rows:", type 1 (the number one).
  4. Click OK to create your table. At this point your table will probably be small.

You can also add or remove table borders:

  1. Move your cursor to the table. In Word 2007, from the Page Layout tab, select Page Borders. In previous versions of Word, from the Format menu, select Borders and Shading....
  2. Choose the border options you want for your table. You can choose from presets (such as "None") on the left side of the window, or you can manually select which borders to turn on or off from the "Preview" section on the right.
  3. Beneath the "Preview" section, you will see "Apply to:". Make sure this option is set to Table if you want your border selection to apply to the entire table.
  4. If you see gray lines where you have chosen not to have a border, don't worry. These are non-printing gridlines meant to help you see where your columns are. To turn gridlines on and off:
    • Word 2007: From the Layout tab, select View Gridlines.
    • Previous versions of Word for Windows: From the Table menu, choose Hide Gridlines or Show Gridlines.
    • Word for Macintosh: From the Table menu, check or uncheck Gridlines.

Back to top

This is document ahjv in the Knowledge Base.
Last modified on 2018-01-18 12:34:59.

Contact us

For help or to comment, email the UITS Support Center.