ARCHIVED: At IU, where can I find support for Novell NetWare?

Note: This information is intended for registered local support providers (LSPs) at Indiana University. If you are an IU LSP and have questions regarding this content, email UITS Tier 2 Support; otherwise, contact your campus Support Center.

Novell has discontinued support for NetWare 3.12, 4.1, and 4.11. UITS highly recommends that departments using NetWare 3.12 and earlier versions of NetWare retire the use of these products. The support available for these products is limited to the following services:

  • The technical information available on the Novell web site
  • The patches for previously released software

Novell discontinued support for NetWare 3.2 at the end of February 2002.

For more information regarding the life cycle of Novell products, see the Novell Life Cycle web page at:

  http://support.novell.com/lifecycle/

This is document ajlc in the Knowledge Base.
Last modified on 2013-09-23 00:00:00.

  • Fill out this form to submit your issue to the UITS Support Center.
  • Please note that you must be affiliated with Indiana University to receive support.
  • All fields are required.

Please provide your IU email address. If you currently have a problem receiving email at your IU account, enter an alternate email address.

  • Fill out this form to submit your comment to the IU Knowledge Base.
  • If you are affiliated with Indiana University and need help with a computing problem, please use the I need help with a computing problem section above, or contact your campus Support Center.

Please provide your IU email address. If you currently have a problem receiving email at your IU account, enter an alternate email address.