Access Webserve from outside the Indiana University network

Important:
On Webserve, the default version of PHP is 7.1; however, PHP 5.6 will still be available until it is retired at the end of December 2018. Webtest servers are already using PHP 7.1. For help specifying which version of PHP to use, see PHP server-side scripting language.

For security reasons, all connections to Webserve from outside the Indiana University network require a VPN connection. If you attempt a non-VPN connection from a non-IU ISP (for example, Comcast or AT&T), you will be denied access.

You can confirm that you have a valid VPN connection by comparing your IP address with the You do not have sufficient permission to view this document..

This is document agjm in the Knowledge Base.
Last modified on 2018-12-06 12:41:23.

Contact us

For help or to comment, email the UITS Support Center.